Keyboardforum

Harde en zachte waren => MIDI - de techniek => Topic gestart door: ontsnap op 28 september 2012, 14:48

Titel: probleem velocity roland rd-150 (out) roland fantom g (in)
Bericht door: ontsnap op 28 september 2012, 14:48
Hallo,

Ik zit met een vervelend probleem. Ik heb een roland rd-150 (stage piano) & een roland fantom g6. Graag wil ik hammered keys gebruiken om mijn fantom g aan te sturen. Ik sloot de rd-150 aan aan de fantom. Alles werkt behalve dat het velocity signaal niet goed is. OP de rd-150 staat mijn velocity op 'lichte aanslag'. Op de fantom staat alles ook zo ingesteld. Wanneer ik echter op mijn rd-150 speel klinkt het geluid dof alsof ik de toetsten heel zacht aansla. Wanneer ik rechtstreeks op de keys van mijn fantom g speel heb ik dit probleem niet. Iemand een oplossing?

alvast bedankt!
Titel: Re: probleem velocity roland rd-150 (out) roland fantom g (in)
Bericht door: aviro op 28 september 2012, 21:47
Mischien is dit het probleem

rd150 velocti staat op  licht
dwz. dat de velocity waarde (0~127) met bv. 50 word verhoogd
; dus waarde 1 uiterst zacht krijgt intern de waarde van 50
extern via midi blijft het dus 1....  echter bij 77 (+50) word de max van 127 bereikt
alles boven die 77(intern dus 127) word weg gefilterd.

ander punt kan zijn dat de velocity waarde een aparte midi TX(rd150) event is die je wel in je midi menu  aan moet hebben staan  TX is send data
andersom natuurlijk ook de fantom RX ontvangst voor de velocity(aanslaggevoeligheid)  moet aan staan

hopelijk help dit je

mvrg Ronald
Titel: Re: probleem velocity roland rd-150 (out) roland fantom g (in)
Bericht door: TwanSan op 28 september 2012, 21:55
Heej Ontsnap, :zwaai

Ik heb ongeveer hetzelfde probleem met mijn midi velocity data vanuit mijn PSR 9000.
Mooi dat je dat probleem hier nu aankaart.
Ik denk dat wij beiden wel iets hebben aan de reactie van Aviro.
Volgens mij slaat hij de spijker op zijn kop.
Dat ga ik meteen proberen.

Succes en grtz,
Twan-San. :)